470 St Kilda Road, Melbourne
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 11:01 AEST
Monitoring
A faulty UPS connecting the distribution switch in the build was replaced by field technicians. We are monitoring as services return to normal.
Posted Jun 08, 2023 - 09:14 AEST
Investigating
Engineers have observed network alarms at 470 St Kilda Road, Melbourne. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602.
Posted Jun 07, 2023 - 19:24 AEST