A localised power issue caused a loss of power to the distribution switch in this building. Services have been restored.
Posted Nov 15, 2024 - 15:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 10:23 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.