480 Riversdale Road, Hawthorn East
Incident Report for DGtek Network
Resolved
Faulty Third Party edge device replaced. Services restored.
Posted Apr 15, 2024 - 17:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 16:19 AEST
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Apr 15, 2024 - 12:54 AEST