241 City Road, Southbank, Vic 3006

Incident Report for DGtek Network

Resolved

The issue is now fully resolved and the connection has been stable for more than 2 hours. We have completed the monitoring period and confirmed service stability. We are now formally closing this incident. Thank you for your patience and support.
Posted Nov 11, 2025 - 18:14 AEDT

Update

Switch has been recovered and its up time is 23 minutes. We are monitoring the connection now. Thanks for the support.
Posted Nov 11, 2025 - 15:28 AEDT

Update

DGtek technical team has confirmed the network switch is offline (down) due to a tripped circuit breaker at the site.

The issue has been escalated to the Building Management / Concierge team to be resolved by their electrician. We are currently awaiting confirmation and feedback on the repair status.
Posted Nov 11, 2025 - 13:22 AEDT

Identified

Our technical team arrived on-site at 12:05. It is identified circuit breaker issue and contacting buildig manager to check this further from electrical side.
Posted Nov 11, 2025 - 12:49 AEDT

Update

Field Technician has been dispatched to the site for further investigating the issue. Further updates will be posted as it becomes available.
Posted Nov 11, 2025 - 12:41 AEDT

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Nov 11, 2025 - 11:51 AEDT