The issue was identified as being related to the fiber path of the network device, and it has now been resolved. All services are fully restored and back online
Posted Apr 14, 2026 - 10:00 AEST
Update
The field technician has arrived on-site, and further investigations are currently underway. Additional updates will be shared as they become available
Posted Apr 14, 2026 - 09:36 AEST
Update
Field Technician has been dispatched to the site for further investigation.
Posted Apr 14, 2026 - 08:52 AEST
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.