A power issue within the building cased a loss of connection for several edge devices. Power restored and services have returned to normal.
Posted Dec 02, 2024 - 10:35 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 10:27 AEDT
Identified
The Building Manager has advised a power issue within the building is causing a loss of power to several edge devices. An electrician is currently working to restore power.
Posted Dec 01, 2024 - 09:41 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.