The monitoring period for 31-53 Cremorne Street is now complete, and all network services have remained stable. The root cause was confirmed to be a localized power interruption affecting onsite hardware.
We have verified that all services are performing as expected. This incident is now closed.
Posted Mar 11, 2026 - 11:36 AEDT
Monitoring
The network devices at 31-53 Cremorne Street have been successfully restored and services are currently back online. Our engineering team has identified that the disruption was caused by a power-related reboot of onsite hardware.
We will continue to monitor the stability of the connection for the next hour to ensure no further issues occur. A final update will be provided once the monitoring period is complete.
Posted Mar 11, 2026 - 09:30 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.