A temporary fix has been applied, and the devices are currently stable. The power instability was caused by a faulty electrical component
Posted Sep 06, 2025 - 16:16 AEST
Monitoring
The BM office has confirmed that technicians are actively monitoring the power termination circuit boards.
Posted Sep 06, 2025 - 12:36 AEST
Update
The BM office has confirmed that the power instability issue is being investigated, and necessary actions will be taken to resolve it.
Posted Sep 06, 2025 - 09:05 AEST
Update
Engineers have observed that the power supply in the common areas of YMCA College Square is unstable, resulting in disruptions to network devices on Levels 6 to 8
Posted Sep 05, 2025 - 22:16 AEST
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.