A faulty UPS caused a loss of power to network devices. UPS has been bypassed and services have been restored.
Posted Apr 22, 2025 - 10:08 AEST
Update
DGtek field technicians have been scheduled to investigate further. The building manager has requested attendance Tuesday morning.
Posted Apr 21, 2025 - 15:02 AEST
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.