Field Technician identified that the issue was caused by a building circuit breaker supplying power to the main network equipment in the building MDF.
The issue has now been resolved, and Engineers are monitoring the network to confirm everything remains stable.
Posted Sep 10, 2026 - 14:11 AEST
Update
Field Technician has been dispatched to the site for further investigation. Further updates will be provided as they become available.
Posted Sep 10, 2026 - 13:17 AEST
Investigating
Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.