70 Carl Street, Woolloongabba
Incident Report for DGtek Network
Resolved
The wireless radio providing connectivity to this site was interrupted by inclement weather.
Posted Nov 13, 2024 - 21:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 19:51 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Nov 13, 2024 - 19:16 AEDT