38 Bank Street South Melbourne
Incident Report for DGtek Network
Resolved
Our engineers have replaced the device, issue has been resolved.
Posted Mar 27, 2024 - 16:03 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

The building manager has confirmed a breaker has been turned off which has brought down our equipment, they are currently investigating the issue.
Posted Mar 27, 2024 - 12:44 AEDT