151 Clarendon Street, Southbank

Incident Report for DGtek Network

Postmortem

Power was lost to our edge device - services resumed when power was restored.

Posted Sep 14, 2023 - 12:32 AEST

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 12:32 AEST

Monitoring

The edge device on site has returned to service, and connections have been restored. Monitoring period in progress.
Posted Sep 14, 2023 - 10:34 AEST

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Sep 14, 2023 - 09:01 AEST