570 Lygon St Carlton North
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 17:00 AEDT
Identified
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

There are currently contractors working on site that could be affecting our devices, we will wait for them to finish and monitor the situation.
Posted Apr 04, 2024 - 11:07 AEDT