South Melbourne
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 12:39 AEST
Monitoring
Power has been restored, and we are monitoring as services return to normal.
Posted Jun 07, 2023 - 10:54 AEST
Update
ETR Has been provided - power is expected to be restored around 10:30AM.
Posted Jun 07, 2023 - 10:15 AEST
Identified
A localised power outage in a building housing our South Melbourne node has brought down services in connected buildings. Further information will be provided as this incident progresses. No ETR as of yet.
Posted Jun 07, 2023 - 09:56 AEST
Investigating
Investigating - Engineers have observed network alarms at several buildings in South Melbourne. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Affected Buildings:

22 Dorcas Street
69 Dorcas Street
63 Dorcas Street
28 Bank Street
39 Dorcas Street
148 Wells Street

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602.
Posted Jun 07, 2023 - 09:56 AEST