33 City Road, Southbank

Incident Report for DGtek Network

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 15:00 AEST

Monitoring

A power issue caused a loss of connection at site. Power has been restored, and DGtek Network engineers will continue to monitor.
Posted Apr 22, 2025 - 10:21 AEST

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Apr 22, 2025 - 10:01 AEST