2 Ballarat Road, 3011

Incident Report for DGtek Network

Resolved

All the services are stable now. It was confirmed that issue has been resolved now.
Posted Oct 08, 2025 - 19:59 AEDT

Monitoring

A fix has been implemented by the Third party service provider and Engineers are monitoring the results. All services are back to normal.
Posted Oct 08, 2025 - 15:26 AEDT

Update

Third Party field Tech team has reached the site and further investigations are underway.
Posted Oct 08, 2025 - 11:01 AEDT

Update

Third party service provider has dispatched their Tech team to the site. Further updates will be provided as they become available.
Posted Oct 08, 2025 - 10:44 AEDT

Update

The issue has been escalated to the third party service provider. Further updates will be posted as they become available.
Posted Oct 08, 2025 - 09:10 AEDT

Update

Field Technician has reached site to further investigate the issue.
Posted Oct 08, 2025 - 08:17 AEDT

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Oct 07, 2025 - 23:18 AEDT