A software issue with a network edge device caused a loss of service. Device reconfigured, and services restored.
Posted Apr 02, 2025 - 09:14 AEDT
Update
DGtek field technicians have been dispatched to further investigate this incident.
Posted Apr 02, 2025 - 08:23 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.