An issue with the aggregation device supplying these addresses caused a loss of service. Services restored after a restart of the aggregation device restarted.
Posted Oct 12, 2024 - 12:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 11:33 AEDT
Investigating
Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.