Lawson Street, Southport Central, 4215, QLD

Incident Report for DGtek Network

Update

Power has been restored to the distribution board at Level 8, 5 Lawson Street after it was inadvertently switched off during third-party building works earlier yesterday.

While many services have automatically recovered, some switches remain offline. Due to the building being inaccessible today (Sunday) without the Building Manager present we have scheduled an on-site technician visit for tomorrow(Monday) to perform manual reboots and hardware health checks. A spare switch has been prepared for immediate replacement if any hardware failure is detected.

We will provide a final update once the on-site technician confirms all services are fully restored.
Posted Apr 12, 2026 - 12:10 AEST

Identified

We have seen partial recovery of services; however, network devices at 9 Lawson Street, Southport remain offline.

NOC (Network Operations Center) has established contact with the Building Manager to investigate a suspected power issue at this specific location. We are working to verify the power status and restore the remaining services as quickly as possible.
Posted Apr 11, 2026 - 11:08 AEST

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Apr 11, 2026 - 09:06 AEST