539 St Kilda Road, Melbourne

Incident Report for DGtek Network

Resolved

It was identified a fault in UPS system caused the outage. Our field technicians fixed the issue and incident had been resolved now.
Posted Aug 01, 2025 - 11:24 AEST

Update

Have arranged a tech visit to further investigate the issue. field technician is on the way to building.
Posted Aug 01, 2025 - 09:01 AEST

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Aug 01, 2025 - 01:18 AEST