The issue is now fully resolved and stable for more than 5 hours. We have completed the monitoring period and confirmed service stability. We are now formally closing this incident. Thank you for your patience and support.
Posted Nov 14, 2025 - 18:53 AEDT
Update
Again switches back to normal, we are monitoring the status.
Posted Nov 14, 2025 - 14:32 AEDT
Update
Electrician is troubleshooting again causing some equipment goes down. We will update the status here.
Posted Nov 14, 2025 - 13:04 AEDT
Monitoring
After electricin fix their circuit breaker now device is recovered and services back to normal. We will monitor this for some period.
Posted Nov 14, 2025 - 11:49 AEDT
Identified
An electrician is actively repairing the circuit breaker affecting DGtek's network equipment.
Posted Nov 14, 2025 - 09:59 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.