Fiber issue is now fully resolved and stable for more than 2 hours. We have completed the monitoring period and confirmed service stability. We are now formally closing this incident. Thank you for your patience and support.
Posted Nov 14, 2025 - 18:56 AEDT
Monitoring
fiber team has complted the restoration and device came online. Services back to normal. We are monitoring the status.
Posted Nov 14, 2025 - 14:34 AEDT
Update
Our tech team has arrived the site and working progress to fix the issue. Once issue resolved we will update.
Posted Nov 14, 2025 - 11:50 AEDT
Update
The fiber repair work will resume tomorrow morning (14th) as soon as the repair crew gains access to the building. Further updates will be provided as they are available.
Posted Nov 13, 2025 - 17:42 AEDT
Identified
Our technicians identified a fiber cut within the building causing the outage. We are working on to resolve the issue
Posted Nov 13, 2025 - 11:45 AEDT
Update
Technician team had been dispatched to further investigate the outage.
Posted Nov 13, 2025 - 10:02 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.